New Members: Be sure to confirm your email address by clicking on the link that was sent to your email inbox. You will not be able to post messages until you click that link.

Gallery view issues

Apparently I am not going to be getting any help from the folks at SC, so I am turning here...

I have a couple of chart lists saved. If I pull up one of them and view the list using Gallery view, the PnF chart is being scaled using the percentage method as opposed to traditional scaling. If I simply type in a stock ticker at the start and choose Gallery view, this is not the case - the PnF chart is scaled using the traditional method.

So.... two questions... why is the PnF chart scaling by percent in my chart lists (my default is NOT a percentage method) and how do I get the PnF chart to revert back to traditional scaling for my chart lists? I would rather not have to type in each ticker but would prefer to scroll through the list if possible.


  • Sounds like you have your P&F default setting as percent scaling, just change the default to whatever you like.

    Here's a starting point for the settings under gallery view.
  • Actually I did finally get some help from SC. That was actually their first suggestion but that is not the case. I have a default setting (actually for all charts in my list) of traditional scaling and closing price only. In gallery view, it still defaults back to percentage scaling. I have sent screen shots to their developers as no one believed me.
  • gordgord admin
    edited October 2017
    I did a little playing around and all worked fine in my normal FireFox browser.

    Then tried Internet Explorer, (which I never use), single P&F chart showed up as Traditional, but when I opened a chartlist in Galleryview the P&F section showed up as Percentage.

    To reset my default P&F view, I just opened a P&F chart, changed the settings to something else, saved as default, then changed it back to Traditional and saved as default. Then opened a chartlist in Galleryview and the P&F section is now in Traditional.

    Guessing something in the local browser cookies perhaps that had not picked up my default, or perhaps I just never saved it as a default in the IE browser.

    Give it a try and see if it works.
Sign In or Register to comment.