New Members: Be sure to confirm your email address by clicking on the link that was sent to your email inbox. You will not be able to post messages until you click that link.


A few weeks ago while updating annotations on some charts, I decided to make the font larger and to use bold lettering. I have not been able to switch back to small print that is not also bold print. It seems to be stuck that way. I have tried to click on the A+ and A- buttons but I get nothing. I have tried to click on the B button hoping to undo the bold lettering and I get nothing. I have sent the question to SC but incase some one is alive today, I thought that I'd ask you guys?



  • markdmarkd mod
    edited December 2019
    It seems to work this way:

    open a new textbox and type in the text - don't bother with formatting while you are still in the box. When you are done, click anywhere outside the box. If the box isn't highlighted anymore, click on it once to get the yellow handles and borders. When you see those, use A+, A- and B controls to change the text inside the box. If you double click on it, the cursor goes inside the box where you can change what is written but not the formatting until you click out of the box again.

    So basically, if your cursor is inside the text area, you can't change the formatting - only when the cursor is outside the box and the box is highlighted. So it's different from most word processors, where you can format as you type. Here, you finish all your typing, then get out, then format.

  • That works. Thank you very much.
Sign In or Register to comment.