New Members: Be sure to confirm your email address by clicking on the link that was sent to your email inbox. You will not be able to post messages until you click that link.

New editor option has disappeared along with the green or pink feedback messages after "check syntax

The new editor in the Scan function is no longer available to me. The "button" disappeared a couple days ago and at the same time, the "check syntax" feedback messages on whether my scan is correctly written (in green or red depending on whether or not there are errors) have also disappeared. I believe I've sent this help request but when I click on the "SUBMIT" button which I assume is the button that indicates " I'm not a reboot", it doesn't look like anything happens. The page doesn't refresh, at least not in the manner I'm used to seeing. In other respects, my internet connection seems to be working as usual though I admit, at times it is a lot slower than I like. I have received no acknowledgement that my problem is being worked on or at least in a queue somewhere. Is it normal not to get an automated response at least? Since there is no phone number, what can I do?
FYI - my service level is "EXTRA"


  • Options
    markdmarkd mod
    edited March 2019
    I'm guessing this problem is temporary, and if you try again it will be fixed.

    If it's not, the problem is with either your account, or your PC, probably your browser, or your connection.

    To test your account, see if you can log on from a different computer (if there's not another one at your house, your public library may have one). If the problem with your account, try the Help option again. I'm pretty sure you have to hit Submit AFTER you get past the robot test.

    If your account is OK from another PC, then try a different browser on your own PC (or, you could test a different browser first and maybe save a trip). If you are using Chrome, try Firefox, or if Edge or Internet Explorer, try Firefox, etc. If it works on a different browser, try uninstalling and re-installing your preferred browser.

    It's also possible that your internet connection has some kind of intermittency going on. You might want to re-boot your router. Or, if you have multiple people using the connection, kick them off while you test your connection. Or, if you have a wireless connection to your router, check there is not some kind of interference from other wireless or electronic devices, or connect directly to the router with a wire instead.
  • Options
    Thanks for the detailed response. And especially about the robot button. I don't see that at all which is the reason I thought it was the same as the "submit" button. And you didn't mention about whether an automated response from the support guys is sent. The fact that I didn't get one is another BIG clue.
    I will see if I can find a way to test using another computer and another connection although if I were to bet, I would bet that the slowness of my internet connection is the crux of this problem. I live in Houston and have been hoping that 5G will be available to me soon (a few others here have it.) Guess I might need to switch to AT&T (yuk!) and sign a long(ish) term contract with them to get this problem fixed - (even more yuk!). I'll keep you posted. May take a few days for me to get definitive test results. Thanks again.
  • Options
    The button thing happened to me once as well. I also had a situation where my ChartList summary view wouldn't load. Support suggested clearing my cache. It worked like a charm.
  • Options
    I had already tried clearing my cache a couple of times but did not fix problem.
    An APP (or extension?) called Privacy Badger in my Chrome browser was causing the problem. When I removed it, the NEW advanced editor appeared, YAY!
  • Options
    In fairness to Privacy Badger, I think my “dinking” with the setting for the Privacy Badger was actually what broke it. (Operator error, sound familiar?)
    I’ve done a “clean” reinstall of Privacy Badger and so far the Advanced Editor is still working. If there are any future problems, I know the first thing I will do but I hope I don’t have to. I think it is a neat idea to "track the trackers".
  • Options
    Glad it's fixed!
Sign In or Register to comment.