New Members: Be sure to confirm your email address by clicking on the link that was sent to your email inbox. You will not be able to post messages until you click that link.

Hi, Can anyone help me please? What's wrong with this?

[type is stock]

and [MONTHLY SMA(100,Close) > MONTHLY SMA(200,close)]
and [MONTHLY SMA(50,Close) > MONTHLY SMA(100,close)]

rank by sctr


  • Options
    same answer as for your other question
  • Options
    and SCTR needs brackets.

    If you select the SCTR from the dropdown for PRICE, VOLUME & SCTRS

    it will default into the workbench like this

    and [SCTR >90]

    To change it to a Rank by you would eliminate the AND and replace that with Rank By. If you just want the results ranked by SCTR you would remove the >90 as well leaving the brackets

    Rank By [SCTR]
  • Options
    perfect, thank you for your help
Sign In or Register to comment.