New Members: Be sure to confirm your email address by clicking on the link that was sent to your email inbox. You will not be able to post messages until you click that link.

Scan function stopped working

About a week ago using the scan function in StockChart.com on my iPad, stopped working. I cleaned historical information under safari in settings but still not working. Even fired up a second iPad I had not used from several months and opened my StockCharts.com account and hitting scan button will not do anything. Checked both and syntax verification conforms formula and my stock list reference is all correct. Would anyone else have any suggestion as to what I could try. Am about to the point of cancelling my StockCharts basic account if I can not use the scan function. Thanks.








Comments

  • lmkwinlmkwin ✭✭
    If you haven't already, send a message to Support at StockCharts detailing the issue. They may have or may not have any reports of issues like you are having.

    I don't use an iPad so can be of no help, but if it started a week ago, perhaps it's an update related oversight that they may or may not be aware of at the moment.
  • Yes-I did converse with Support. The response stated that they could not replicate my difficulty but did suggest that I delete past history in my safari section of iPad settings. I did do this- in both i pads and it did not change the problem. Thank you for your response.
  • markdmarkd mod
    edited May 3
    It's likely something somewhere has changed or is corrupted.

    If you have a PC or laptop or other device other than the iPads, try to run your scans from there to make sure something hasn't changed in your scans or lists - lists and/or scans can get corrupted - although it doesn't happen very often.

    Also check any kind of security or other settings on your iPads to make sure updates haven't changed them.

    I don't know anything about iPads, but if its possible to remove your browser and then re-install it, try that.

  • Worked on our laptop with windows system. Think I will just stick with using that-reinstalling apple system to out of box status is a good idea but a big hassle. Thanks for your suggestions-always appreciate your advice.
  • lmkwinlmkwin ✭✭
    might be a popup setting setting changed perhaps? I know that scans on my pc open in a new tab.
  • markdmarkd mod
    Also, your iPad may allow you to just uninstall and re-install safari, instead of re-doing the whole device. That might help.
  • Solved the problem-ad blocker app was causing the problem.Uninstalled-now scanning now works fine on the i-Pad.
Sign In or Register to comment.